スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


スポンサー広告--/--/--(--)--:--

Flash Playerに危険度の高い脆弱性

あどび

 ニュースとしては少し古いのだが、24日にアドビがフラッシュプレイヤー10の脆弱性を修正した「Flash Player 10.0.22.87」を公開している。

 バージョン10.0.12.36以前には脆弱性が見つかっているため、自分のPCに入っているのがもしそうならアップデートしておくことをおすすめする。

 フラッシュプレイヤー9についても、脆弱性を修正したバージョン9.0.159.0を公開したので、フラッシュプレイヤー9ユーザーの方も確認のうえで、必要ならばバージョンアップすることをおすすめする。


 ちょいと古いニュースだし、今さらという気もしたのだが・・・・・「そういえばフラッシュプレイヤーのこの手のニュースはうちのサイトでいつも見てて、それでバージョンアップしている友人が1人いたなあ」ってことで書いてみた(笑)

 しっかし、アドビのフラッシュプレイヤー、これだけ脆弱性発見→修正→脆弱性発見のいたちごっこしてるんだし、大多数のユーザーが使っているようなものなのだから、自動アップデートでなんとかしてくれんかなあ。


PC関係(知識・情報) | コメント(0) | トラックバック(0)2009/02/27(金)23:59

«  | HOME |  »


FC2カウンター






クリック募金

東日本大震災へのクリック募金です。 リンク先でクリックすることで、あなたに変わってスポンサー企業が1円寄付してくれます。

「東北関東大震災」支援クリック募金

手間で無ければ、よろしくお願いします。

クリックで救える命

1クリックあたり1円を企業がクリックする人に代わって企業が「熱帯雨林保全」や「難病のこども支援」などを行う NPO団体に募金してくれます。

(ブログ管理人の柊から) もし、ほんの10秒の時間とクリックする手間がわずらわしくない方は、ほんのわずかな・・・だけど大切なその作業にかける手間をお願いします。


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。